GameChanger is experiencing overall slow performance
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 15, 2019 - 17:55 EDT
Monitoring
We have fixed the issue, all services should start to function as expected. Notifications will continue to be delayed until we process the backlog.
Posted 2 months ago. Jun 15, 2019 - 16:13 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 15, 2019 - 15:48 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 15, 2019 - 15:19 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 15, 2019 - 15:01 EDT
Investigating
GameChanger is experiencing slow response times throughout our site and app. You may be noticing longer than normal load times on many pages and delays in notifications. Our engineers are investigating to bring speeds back to normal.
Posted 2 months ago. Jun 15, 2019 - 14:23 EDT
This incident affected: GC.com, Baseball and Softball App API, Live GameStream Updates, and SMS and Email Alerts.