GameStreams Freezing, Not Syncing, Box Scores Erroring
Incident Report for GameChanger
Resolved
We resolved the issues with GameStreams, syncing, and box scores that we were experiencing earlier. If you are still experiencing issues, please contact CS.
Posted 10 months ago. Apr 15, 2017 - 00:58 EDT
Update
We resolved the issues with GameStreams, syncing, and box scores that we were experiencing earlier. If you are still experiencing issues, please contact CS. We continue to make sure games scored earlier today are restored correctly.
Posted 10 months ago. Apr 15, 2017 - 00:34 EDT
Monitoring
We have identified the root cause of issues we were seeing earlier today. Our engineers took steps to fix this and are currently monitoring the issue.
Posted 10 months ago. Apr 14, 2017 - 23:14 EDT
Investigating
GameChanger is currently experiencing issues with our live GameStream and stat calculations. Games appear to freeze, box scores will not load, and stats calculations are incomplete. Our engineers are investigating the root cause of the issue. Final game stats are able to be recalculated, but the GameStream is not updating.
Posted 10 months ago. Apr 14, 2017 - 21:21 EDT