TeamManager experiencing sync and connectivity issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 16:43 EDT
Update
We are continuing to work on a fix for this issue. Known problems:
- You will not be able to resume scorekeeping for Basketball and Baseball/Softball teams from a different device.
- You will not be able to see "Full Stats" on games for Baseball/Softball teams.
Posted Mar 29, 2021 - 09:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2021 - 14:12 EDT
Update
We are continuing to investigate this issue.
Posted Mar 28, 2021 - 13:01 EDT
Update
We are continuing to investigate this issue.
Posted Mar 28, 2021 - 12:43 EDT
Investigating
Our Team Manager app is experiencing connectivity issues. These issues are affecting the app's ability to login, send, and receive data. Our engineers are investigating the cause of the issue.
Posted Mar 28, 2021 - 08:35 EDT
This incident affected: Team Manager App API, Live GameStream Updates, and Stat Calculation.