Recap Stories are not being generated
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 17:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2020 - 22:48 EDT
Investigating
Recap stories are not being generated for recently completed games. Our engineers are investigating the cause of the issue.
Posted Sep 22, 2020 - 18:02 EDT
This incident affected: Game Recap Stories.