Team Manager App Experiencing API Issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted May 01, 2021 - 19:58 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2021 - 19:58 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2021 - 19:29 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2021 - 19:23 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2021 - 19:11 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2021 - 19:11 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2021 - 16:50 EDT
Investigating
We are currently investigating this issue.
Posted May 01, 2021 - 16:23 EDT
This incident affected: Team Manager App API.