Team Manager App Experiencing App Sync Issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Nov 28, 2020 - 16:56 EST
Update
We are continuing to investigate this issue.
Posted Nov 28, 2020 - 16:55 EST
Update
We are continuing to investigate this issue.
Posted Nov 28, 2020 - 16:54 EST
Investigating
Our Team Manager app is experiencing connectivity issues. These issues are affecting the app's ability to send and receive data. Our engineers are investigating the cause of the issue.
Posted Nov 28, 2020 - 16:26 EST
This incident affected: Team Manager App API.