Notifications are delayed
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 24, 2017 - 18:34 EDT
Monitoring
Currently push, sms, email, twitter and other types of game notifications are delayed. We have identified the issue are are working to alleviate the issue.
Posted about 1 year ago. Apr 24, 2017 - 18:21 EDT