Live GameStreams Freezing, Stats Not Syncing, Box Scores Erroring
Incident Report for GameChanger
Resolved
All issues with GameStreams, syncing, and box scores that we were experiencing earlier are now resolved. If you are still experiencing issues, please contact Customer Support. We continue to make sure games scored earlier today are restored correctly and all stats are recalculated.
Posted about 1 year ago. Apr 17, 2017 - 22:49 EDT
Monitoring
Issues with live GameStream and stat calculations should mostly be resolved. Some games may continue to appear "frozen" and stop updating, but all data from those games will be recovered. Stats may continue to be delayed as we process the backlog. Our engineers are monitoring these remaining issues.
Posted about 1 year ago. Apr 17, 2017 - 22:36 EDT
Identified
GameChanger is currently experiencing issues with our live GameStream and stat calculations. Games appear to freeze, box scores will not load, and stats calculations are incomplete. Our engineers have identified the root cause of the issue and are working to fix it. Final game stats are able to be recalculated, but the GameStream is not updating.
Posted about 1 year ago. Apr 17, 2017 - 21:47 EDT