Team Manager App Experiencing API Issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 22:12 EDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2021 - 20:02 EDT
Investigating
We are currently investigating this issue.
Posted Jun 12, 2021 - 18:18 EDT
This incident affected: Team Manager App API, Live GameStream Updates, and Stat Calculation.