Team Manager Service Issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted 5 months ago. May 14, 2019 - 17:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 14, 2019 - 17:03 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 14, 2019 - 17:03 EDT
Investigating
Our engineers are currently investigating an issue that may impact some Team Manager functionality. Some users may experience partial outages when using the app. If you experience problems with our service please contact customer support at help@gc.com
Posted 5 months ago. May 14, 2019 - 16:52 EDT
This incident affected: Team Manager App API.