iOS App experiencing sync and connectivity issues
Incident Report for GameChanger
Resolved
The iOS app is fully functional. Please contact support if you continue to experience issues.
Posted 10 months ago. Apr 26, 2017 - 19:40 EDT
Update
Our engineers are currently investigating an issue that may impact some GameChanger functionality. If you experience problems with our service please contact customer support at help@gc.com
Posted 10 months ago. Apr 26, 2017 - 19:28 EDT
Investigating
Our iOS app is experiencing connectivity issues. These issues are affecting the app's ability to send and receive data. Our engineers are investigating the cause of the issue.
Posted 10 months ago. Apr 26, 2017 - 19:27 EDT