Game notifications alerts and game stat processing may be delayed
Incident Report for GameChanger
Resolved
All notifications and game stats should be processing normally. Please contact support if you continue to see problems.
Posted over 1 year ago. Mar 28, 2017 - 20:07 EDT
Update
Game notification alerts should now be sending as normal. Our engineers are implementing a fix to improve continued game stat calculation delays.
Posted over 1 year ago. Mar 28, 2017 - 19:58 EDT
Identified
We have identified the cause of game notification alerts and game stat calculation delays. Our engineers are working on a fix for the issue.
Posted over 1 year ago. Mar 28, 2017 - 19:27 EDT