Video streaming down for GameChanger Team Manager
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 17:20 EDT
Identified
We have found the issue and are implementing a fix
Posted Jul 21, 2021 - 17:06 EDT
Investigating
We are seeing that users can not get started streaming video on events. We are investigating the problem
Posted Jul 21, 2021 - 16:44 EDT
This incident affected: Team Manager App API.