Degraded performance of schedule updates and team announcements
Incident Report for GameChanger
Resolved
Schedule updates and team announcements are now operating normally. Please contact support if you continue to experience issues.
Posted 24 days ago. Aug 28, 2018 - 11:34 EDT
Monitoring
Our engineers are working on resolving these issues.
Posted 24 days ago. Aug 28, 2018 - 10:36 EDT
This incident affected: SMS and Email Alerts.