Delays in MaxPreps syncing
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 21, 2017 - 07:42 EDT
Update
MaxPreps has resolved the issue and stat syncing is beginning to recover as queued game data begins to sync. We appreciate your patience during this time.
Posted about 1 year ago. Apr 21, 2017 - 00:29 EDT
Update
MaxPreps is aware of the issue and actively working to resolve it. Stat syncing will still be delayed. We appreciate your patience during this time.
Posted about 1 year ago. Apr 20, 2017 - 22:21 EDT
Update
We are still managing problems with our MaxPreps integration. Stat syncing will still be delayed. We appreciate your patience during this time.
Posted about 1 year ago. Apr 20, 2017 - 17:10 EDT
Identified
We are currently experiencing issues with our MaxPreps integration. Syncing stats to your MaxPreps account may be delayed. We apologize for the inconvenience and are working to resolve the issue.
Posted about 1 year ago. Apr 20, 2017 - 15:41 EDT