GameChanger App experiencing sync and connectivity issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Jun 20, 2020 - 11:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2020 - 10:54 EDT
Identified
Our GameChanger app is experiencing connectivity issues. These issues are affecting the app's ability to send and receive data. Our engineers are investigating the cause of the issue.
Posted Jun 20, 2020 - 10:37 EDT
This incident affected: GC.com and Baseball and Softball App API.