GameChanger Service Issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 16:21 EDT
Monitoring
Our engineers have implemented a fix for the issues. We are continuing to monitor performance as the fix takes effect.
Posted 3 months ago. Jul 02, 2019 - 15:46 EDT
Investigating
Our engineers are currently investigating an issue that may impact some GameChanger functionality. If you experience problems with our service please contact customer support at help@gc.com
Posted 3 months ago. Jul 02, 2019 - 15:38 EDT
This incident affected: GC.com, Baseball and Softball App API, Live GameStream Updates, Stat Calculation, SMS and Email Alerts, Game Recap Stories, and Payments and Billing.