Sync Issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 12:35 EDT
Update
We are continuing to investigate this issue.
Posted Apr 08, 2021 - 12:35 EDT
Investigating
We are currently investigating this issue.
Posted Apr 08, 2021 - 11:24 EDT
This incident affected: Team Manager App API and Live GameStream Updates.