GameChanger is Down
Incident Report for GameChanger
Resolved
We have fixed the issues and all GameChanger services should be working again.
Posted 5 months ago. May 08, 2019 - 14:16 EDT
Identified
GameChanger websites and APIs are down, our team is working to bring service back up.
Posted 5 months ago. May 08, 2019 - 12:47 EDT
This incident affected: GC.com, Baseball and Softball App API, Live GameStream Updates, Stat Calculation, SMS and Email Alerts, Game Recap Stories, and Payments and Billing.