We are experiencing slowness and degraded performance on our Baseball & Softball apps.
Incident Report for GameChanger
Resolved
We have resolved the issues and all services are back to normal. We are truly sorry for the issues today, and will be taking steps to prevent this from occurring again.
Posted 3 months ago. Apr 27, 2018 - 16:55 EDT
Monitoring
We have resolved the core database problems. Some GC services may experience slowness or degraded performance as the fix rolls out.
Posted 3 months ago. Apr 27, 2018 - 16:25 EDT
Investigating
We are continuing to investigate the issue with our Baseball & Softball apps and website at gc.com and working hard to fix it. Thank you for your continued patience.
Posted 3 months ago. Apr 27, 2018 - 15:48 EDT
Identified
We are have identified an issue with our databases. Team Manager should be unaffected at this time. Thank you for your patience.
Posted 3 months ago. Apr 27, 2018 - 12:53 EDT