Live game alerts may be delayed
Incident Report for GameChanger
Resolved
Alerts are now being sent normally, stats are up to date and all recaps are generated. Please contact support if you continue to experience issues.
Posted about 1 year ago. Apr 29, 2017 - 17:27 EDT
Investigating
We've identified the issue, recaps are also delayed, but recaps, game stats and alerts should be starting to be more timely
Posted about 1 year ago. Apr 29, 2017 - 17:01 EDT
Identified
We have identified the cause of stat calculation and live game alert delays and our engineers are working to fix it.
Posted about 1 year ago. Apr 29, 2017 - 16:58 EDT
Update
Live game alerts are delayed and stats for games, teams and players are calculating slowly. Our engineers continue to investigate the cause of the issue.
Posted about 1 year ago. Apr 29, 2017 - 16:38 EDT
Investigating
Live game alerts are delayed. Our engineers are investigating the cause of the issue.
Posted about 1 year ago. Apr 29, 2017 - 16:27 EDT