Team Manager experience issues with Team Search
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 21:05 EDT
Update
We are continuing to investigate this issue.
Posted Apr 24, 2021 - 21:05 EDT
Update
We are continuing to investigate this issue.
Posted Apr 24, 2021 - 20:32 EDT
Update
We are continuing to investigate this issue.
Posted Apr 24, 2021 - 19:58 EDT
Investigating
We are currently investigating this issue.
Posted Apr 24, 2021 - 19:02 EDT
This incident affected: Team Manager App API.