Partial service outage
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted May 30, 2020 - 10:40 EDT
Investigating
We are experiencing partial service outages with email updates and in-app messaging on the GameChanger app. We are investigating the issue.
Posted May 30, 2020 - 09:14 EDT
This incident affected: Baseball and Softball App API and SMS and Email Alerts.