App experiencing sync and connectivity issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted May 08, 2021 - 17:58 EDT
Update
We are continuing to investigate this issue.
Posted May 08, 2021 - 17:15 EDT
Update
There is an issue with users not receiving game stream updates (your game stream won't be accurate) and some stats are calculating correctly. We are investigating a fix
Posted May 08, 2021 - 17:13 EDT
Update
We are continuing to investigate this issue.
Posted May 08, 2021 - 16:44 EDT
Update
We are continuing to investigate this issue.
Posted May 08, 2021 - 16:42 EDT
Investigating
Our iOS & Android app is experiencing connectivity issues. These issues are affecting the app's ability to send and receive data. Our engineers are investigating the cause of the issue.
Posted May 08, 2021 - 16:28 EDT
This incident affected: Baseball and Softball App API, Team Manager App API, Live GameStream Updates, Stat Calculation, and Game Recap Stories.