Degraded Performance of GameStream, App and gc.com
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 07:52 EDT
Update
We have seen an increase in performance, to a usable state. The underlying problem has not been identified. Our engineers will be continuing to monitor this.
Posted Sep 17, 2019 - 00:42 EDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2019 - 00:40 EDT
Update
We are continuing to investigate this issue.
Posted Sep 16, 2019 - 23:11 EDT
Investigating
gc.com, our baseball and softball API is experiencing performance issues. You may experience connection issues and the inability to use the baseball and softball app or gc.com. Our engineers are investigating the cause of the issue.
Posted Sep 16, 2019 - 23:11 EDT
This incident affected: GC.com, Baseball and Softball App API, and Live GameStream Updates.