iOS App experiencing sync and connectivity issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 05, 2018 - 09:19 EDT
Investigating
Our iOS and Android apps are experiencing connectivity issues. These issues are affecting the app's ability to send and receive data. Our engineers are investigating the cause of the issue.
Posted 8 months ago. Apr 05, 2018 - 09:13 EDT