GameChanger Service Issues
Incident Report for GameChanger
Resolved
Stats are now calculating at regular speeds. Please contact support if you continue to experience issues.
Posted about 1 year ago. Apr 04, 2017 - 19:30 EDT
Monitoring
Stats are now being calculated successfully for all games. Our engineers are monitoring the situation for any additional slowness
Posted about 1 year ago. Apr 04, 2017 - 19:30 EDT
Update
Game alert notifications should be processing as normal, game stat calculations may still be delayed. Our engineers are continuing to work on a fix for this issue
Posted about 1 year ago. Apr 04, 2017 - 19:20 EDT
Identified
We have identified the cause of stat calculation and game alert notifications delays and our engineers are working to fix it.
Posted about 1 year ago. Apr 04, 2017 - 19:00 EDT
Update
Our engineers are currently investigating an issue that may cause delays in game alert notifications and game stat calculation. If you are experiencing additional problems with our service please contact customer support at help@gc.com
Posted about 1 year ago. Apr 04, 2017 - 18:38 EDT
Investigating
Our engineers are currently investigating an issue that may impact some GameChanger functionality. If you experience problems with our service please contact customer support at help@gc.com
Posted about 1 year ago. Apr 04, 2017 - 18:29 EDT